<!DOCTYPE html>
<html id="XF" lang="en-US" dir="LTR" data-app="public" data-template="thread_view" data-container-key="node-4" data-content-key="thread-459615" data-logged-in="false" data-cookie-prefix="xf_" data-csrf="1652973262,f790f746159d0899e233878329f7e4f1" class="has-no-js template-thread_view">
<head>
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">
<title>Metro - Teenage girl drags father to court for refusing to let her marry boyfriend - Pulse Ng | Nigerian Bulletin</title>
<link rel="manifest" href="/webmanifest.php">
<meta name="theme-color" content="#185886" />
<meta name="apple-mobile-web-app-title" content="Nigerian Bulletin">
<link rel="apple-touch-icon" href="/data/assets/logo/nb-192-192.png">
<meta name="description" content="https://www.pulse.ng/news/metro/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend/pbw29ct" />
<meta property="og:description" content="https://www.pulse.ng/news/metro/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend/pbw29ct" />
<meta property="twitter:description" content="https://www.pulse.ng/news/metro/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend/pbw29ct" />
<meta property="og:url" content="https://nigerianbulletin.com/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/" />
<link rel="canonical" href="https://nigerianbulletin.com/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/" />
<meta property="og:site_name" content="Nigerian Bulletin" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Metro - Teenage girl drags father to court for refusing to let her marry boyfriend - Pulse Ng" />
<meta property="twitter:title" content="Metro - Teenage girl drags father to court for refusing to let her..." />
<meta property="og:image" content="https://nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:image" content="https://nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png" />
<meta property="twitter:card" content="summary" />
<link rel="preload" href="/styles/fonts/fa/fa-regular-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.15.3" as="font" type="font/woff2" crossorigin="anonymous" />
<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Afa.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less&amp;s=1&amp;l=2&amp;d=1652443579&amp;k=486b0335164adf4d7d7fc2e452863a634fa74834" />
<link rel="stylesheet" href="/css.php?css=public%3Aandy_footer_block.less%2Cpublic%3Abb_code.less%2Cpublic%3Amessage.less%2Cpublic%3Anotices.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Asiropu_ads_manager_ad.less%2Cpublic%3Astructured_list.less%2Cpublic%3Aextra.less&amp;s=1&amp;l=2&amp;d=1652443579&amp;k=479a0858fa32a44e855095e8a4f2a1a05608a742" />
<script src="/js/xf/preamble.min.js?_v=adb938be"></script>
<link rel="icon" type="image/png" href="https://nigerianbulletin.com/data/assets/logo/nigerian-bulletin-ico.png" sizes="32x32" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24305758-1"></script>
<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-24305758-1', {
			// 
			
			
				'anonymize_ip': true,
			
		});
	</script>
</head>
<body data-template="thread_view">
<div class="p-pageWrapper" id="top">
<header class="p-header" id="header">
<div class="p-header-inner">
<div class="p-header-content">
<div class="p-header-logo p-header-logo--image">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigerian Bulletin" width="" height="" />
</a>
</div>
</div>
</div>
</header>
<div class="p-navSticky p-navSticky--primary" data-xf-init="sticky-header">
<nav class="p-nav">
<div class="p-nav-inner">
<button type="button" class="button--plain p-nav-menuTrigger button" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" tabindex="0" aria-label="Menu"><span class="button-text">
<i aria-hidden="true"></i>
</span></button>
<div class="p-nav-smallLogo">
<a href="/">
<img src="/data/assets/logo/nigerian-bulletin-logo-Oct-2020-top.png" srcset="/data/assets/logo/nigerian-bulletin-logo-2retina.png 2x" alt="Nigerian Bulletin" width="" height="" />
</a>
</div>
<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
<div class="hScroller-scroll">
<ul class="p-nav-list js-offCanvasNavSource">
<li>
<div class="p-navEl is-selected" data-has-children="true">
<a href="/" class="p-navEl-link p-navEl-link--splitMenu " data-nav-id="forums">Forums</a>
<a data-xf-key="1" data-xf-click="menu" data-menu-pos-ref="< .p-navEl" class="p-navEl-splitTrigger" role="button" tabindex="0" aria-label="Toggle expanded" aria-expanded="false" aria-haspopup="true"></a>
<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
<div class="menu-content">
<a href="/whats-new/posts/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="newPosts">New posts</a>
<a href="/categories/news-hub.1/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNews">News</a>
<a href="/categories/article-hub.277/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubArticles">Articles</a>
<a href="/categories/noticeboard.357/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubNoticeboard">Noticeboard</a>
<a href="/categories/video-hub.49/" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="hubVideos">Videos</a>
<a href="/search/?type=post" class="menu-linkRow u-indentDepth0 js-offCanvasCopy " data-nav-id="searchForums">Search forums</a>
</div>
</div>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/nigeria-business-directory.365/" class="p-navEl-link " data-xf-key="2" data-nav-id="nbdirectory">Business Directory</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/categories/nigeria-marketplace-free-advertising.417/" class="p-navEl-link " data-xf-key="3" data-nav-id="nbmarketplace">Marketplace</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="https://www.nigerianbulletin.com/form/advertise-with-us.2/select" class="p-navEl-link " data-xf-key="4" data-nav-id="promoteyourbusiness1">Contact us</a>
</div>
</li>
</ul>
</div>
</div>
<div class="p-nav-opposite">
<div class="p-navgroup p-account p-navgroup--guest">
<a href="/login/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--logIn" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Log in</span>
</a>
<a href="/register/" class="p-navgroup-link p-navgroup-link--textual p-navgroup-link--register" data-xf-click="overlay" data-follow-redirects="on">
<span class="p-navgroup-linkText">Register</span>
</a>
</div>
<div class="p-navgroup p-discovery">
<a href="/whats-new/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--whatsnew" aria-label="What&#039;s new" title="What&#039;s new">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">What's new</span>
</a>
<a href="/search/" class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search" data-xf-click="menu" data-xf-key="/" aria-label="Search" aria-expanded="false" aria-haspopup="true" title="Search">
<i aria-hidden="true"></i>
<span class="p-navgroup-linkText">Search</span>
</a>
<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
<form action="/search/search" method="post" class="menu-content" data-xf-init="quick-search">
<h3 class="menu-header">Search</h3>
<div class="menu-row">
<div class="inputGroup inputGroup--joined">
<input type="text" class="input" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[4],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:459615}}">This thread</option>
</select>
</div>
</div>
<div class="menu-row">
<label class="iconic"><input type="checkbox" name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only
<span tabindex="0" role="button" data-xf-init="tooltip" data-trigger="hover focus click" title="Tags will also be searched">
<i class="fa--xf far fa-question-circle u-muted u-smaller" aria-hidden="true"></i>
</span></span></label>
</div>
<div class="menu-row">
<div class="inputGroup">
<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
</div>
</div>
<div class="menu-footer">
<span class="menu-footer-controls">
<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
</span>
</div>
<input type="hidden" name="_xfToken" value="1652973262,f790f746159d0899e233878329f7e4f1" />
</form>
</div>
</div>
</div>
</div>
</nav>
</div>
<div class="p-sectionLinks">
<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
<div class="hScroller-scroll">
<ul class="p-sectionLinks-list">
<li>
<div class="p-navEl ">
<a href="/whats-new/posts/" class="p-navEl-link " data-xf-key="alt+1" data-nav-id="newPosts">New posts</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/news-hub.1/" class="p-navEl-link " data-xf-key="alt+2" data-nav-id="hubNews">News</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/article-hub.277/" class="p-navEl-link " data-xf-key="alt+3" data-nav-id="hubArticles">Articles</a>
</div>
</li>
<li>

<div class="p-navEl ">
<a href="/categories/noticeboard.357/" class="p-navEl-link " data-xf-key="alt+4" data-nav-id="hubNoticeboard">Noticeboard</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/categories/video-hub.49/" class="p-navEl-link " data-xf-key="alt+5" data-nav-id="hubVideos">Videos</a>
</div>
</li>
<li>
<div class="p-navEl ">
<a href="/search/?type=post" class="p-navEl-link " data-xf-key="alt+6" data-nav-id="searchForums">Search forums</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
<div class="offCanvasMenu-content">
<div class="offCanvasMenu-header">
Menu
<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
</div>
<div class="p-offCanvasRegisterLink">
<div class="offCanvasMenu-linkHolder">
<a href="/login/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Log in
</a>
</div>
<hr class="offCanvasMenu-separator" />
<div class="offCanvasMenu-linkHolder">
<a href="/register/" class="offCanvasMenu-link" data-xf-click="overlay" data-menu-close="true">
Register
</a>
</div>
<hr class="offCanvasMenu-separator" />
</div>
<div class="js-offCanvasNavTarget"></div>
<div class="offCanvasMenu-installBanner js-installPromptContainer" style="display: none;" data-xf-init="install-prompt">
<div class="offCanvasMenu-installBanner-header">Install the app</div>
<button type="button" class="js-installPromptButton button"><span class="button-text">Install</span></button>
</div>
</div>
</div>
<div class="p-body">
<div class="p-body-inner">

<ul class="p-breadcrumbs " itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/news-hub.1/" itemprop="item">
<span itemprop="name">News Hub</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/metro-news.4/" itemprop="item">
<span itemprop="name">Metro News</span>
</a>
<meta itemprop="position" content="2" />
</li>
</ul>
<div class="samBannerUnit samAlignCenter samCustomSize" style="width: 300px; height: 250px;" data-xf-init="sam-unit" data-position="container_breadcrumb_top_below"> <div class="samItem" data-xf-init="sam-item" data-id="147" data-cv="true" data-cc="true"> <a href="https://bit.ly/3sxc2VQ" target="_blank" rel="nofollow"> <img src="https://nigerianbulletin.com/data/siropu/am/user/1627ccd33d25e6.jpg" alt="Access Bank Nigeria" width="300" height="250"> </a> </div> </div>
<noscript class="js-jsWarning"><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>
<div class="blockMessage blockMessage--important blockMessage--iconic js-browserWarning" style="display: none">You are using an out of date browser. It may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/" target="_blank" rel="noopener">alternative browser</a>.</div>
<div class="p-body-header">
<div class="p-title ">
<h1 class="p-title-value"><span class="label label--red" dir="auto">Metro</span><span class="label-append">&nbsp;</span>Teenage girl drags father to court for refusing to let her marry boyfriend - Pulse Ng</h1>
</div>
<div class="p-description">
<ul class="listInline listInline--bullet">
<li>
<i class="fa--xf far fa-user" aria-hidden="true" title="Thread starter"></i>
<span class="u-srOnly">Thread starter</span>
<a href="/members/ese.3/" class="username  u-concealed" dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</li>
<li>
<i class="fa--xf far fa-clock" aria-hidden="true" title="Start date"></i>
<span class="u-srOnly">Start date</span>
<a href="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/" class="u-concealed"><time class="u-dt" dir="auto" datetime="2022-05-19T14:58:22+0100" data-time="1652968702" data-date-string="May 19, 2022" data-time-string="2:58 PM" title="May 19, 2022 at 2:58 PM">Today at 2:58 PM</time></a>
</li>
<li>
<dl class="tagList tagList--thread-459615 ">
<dt>
<i class="fa--xf far fa-tags" aria-hidden="true" title="Tags"></i>
<span class="u-srOnly">Tags</span>
</dt>
<dd>
<span class="js-tagList">
<a href="/tags/nigeria-news/" class="tagItem tagItem--tag_nigeria-news" dir="auto">
nigeria news
</a>
<a href="/tags/pulse-news/" class="tagItem tagItem--tag_pulse-news" dir="auto">
pulse news
</a>
</span>
</dd>
</dl>
</li>
</ul>
</div>
</div>
<div class="p-body-main p-body-main--withSidebar ">
<div class="p-body-contentCol"></div>
<div class="p-body-sidebarCol"></div>
<div class="p-body-content">
<div class="p-body-pageContent">
<div class="quicksearch">
<div class="block-container" style="width:300px;">
<div class="block-body">
<input type="text" class="input js-filterInput" aria-label="Quick search" autocomplete="off" data-no-auto-focus="true" disabled="disabled" id="quickSearchTitle" name="quickSearchTitle" onsubmit="return handle()" placeholder="Quick search…" style="border:none;" />
</div>
</div>
</div>
<br />
<div id="quicksearch-result"></div>
<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/" data-search-target="*">
<span class="u-anchorTarget" id="posts"></span>
<div class="block-outer"></div>
<div class="block-outer js-threadStatusField"></div>
<div class="block-container lbContainer" data-xf-init="lightbox select-to-quote" data-message-selector=".js-post" data-lb-id="thread-459615" data-lb-universal="1">
<div class="block-body js-replyNewMessageContainer">
<article class="message message--post js-post js-inlineModContainer  " data-author="ese" data-content="post-510236" id="js-post-510236">
<span class="u-anchorTarget" id="post-510236"></span>
<div class="message-inner">
<div class="message-cell message-cell--user">
<section itemscope itemtype="https://schema.org/Person" class="message-user">
<div class="message-avatar ">
<div class="message-avatar-wrapper">
<a href="/members/ese.3/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-m" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
<div class="message-userDetails">
<h4 class="message-name"><a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">ese</span></a></h4>
<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Moderator</h5>
<div class="userBanner userBanner userBanner--royalBlue message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong>Curators</strong><span class="userBanner-after"></span></div>
</div>
<span class="message-userArrow"></span>
</section>
</div>
<div class="message-cell message-cell--main">
<div class="message-main js-quickEditTarget">
<header class="message-attribution message-attribution--split">
<ul class="message-attribution-main listInline ">
<li class="u-concealed">
<a href="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/post-510236" rel="nofollow">
<time class="u-dt" dir="auto" datetime="2022-05-19T14:58:22+0100" data-time="1652968702" data-date-string="May 19, 2022" data-time-string="2:58 PM" title="May 19, 2022 at 2:58 PM" itemprop="datePublished">Today at 2:58 PM</time>
</a>
</li>
</ul>
<ul class="message-attribution-opposite message-attribution-opposite--list ">
<li>
<a href="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/post-510236" class="message-attribution-gadget" data-xf-init="share-tooltip" data-href="/posts/510236/share" aria-label="Share" rel="nofollow">
<i class="fa--xf far fa-share-alt" aria-hidden="true"></i>
</a>
</li>
<li>
<a href="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/post-510236" rel="nofollow">
#1
</a>
</li>
</ul>
</header>
<div class="message-content js-messageContent">
<div class="message-userContent lbContainer js-lbContainer " data-lb-id="post-510236" data-lb-caption-desc="ese &middot; May 19, 2022 at 2:58 PM">
<article class="message-body js-selectToQuote">
<div class="bbWrapper"><div class="bbCodeBlock bbCodeBlock--unfurl    js-unfurl fauxBlockLink" data-unfurl="true" data-result-id="149372" data-url="https://www.pulse.ng/news/metro/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend/pbw29ct" data-host="www.pulse.ng" data-pending="false">
<div class="contentRow">
<div class="contentRow-figure contentRow-figure--fixedSmall js-unfurl-figure">
<img src="https://ocdn.eu/pulscms-transforms/1/VITktkqTURBXy85OTQ5YjNjYjIwMTNjMjU3YTdmMTE2Y2YzMGVhYjQ4Ni5qZmlmkpUDAA3NARfMnpMFzQSwzQJ2" alt="www.pulse.ng" data-onerror="hide-parent" />
</div>
<div class="contentRow-main">
<h3 class="contentRow-header js-unfurl-title">
<a href="https://www.pulse.ng/news/metro/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend/pbw29ct" class="link link--external fauxBlockLink-blockLink" target="_blank" rel="noopener" data-proxy-href="/proxy.php?link=https%3A%2F%2Fwww.pulse.ng%2Fnews%2Fmetro%2Fteenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend%2Fpbw29ct&amp;hash=a40b4f4fcc58d8cd6649d21bcab699c7">
Teenage girl drags father to court for refusing to let her marry boyfriend
</a>
</h3>
<div class="contentRow-snippet js-unfurl-desc">A Sharia Court in Nigeria has ordered that two teenage lovers be allowed to marry each other or it will get them married without their parents’ consent</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<span class="js-unfurl-favicon">
<img src="https://ocdn.eu/radp/pwa/Nigeria_icon512x512.png" alt="www.pulse.ng" class="bbCodeBlockUnfurl-icon" data-onerror="hide-parent" />
</span>
www.pulse.ng
</div>
</div>
</div>
</div></div>
<div class="js-selectToQuoteEnd">&nbsp;</div>
</article>
</div>

</div>
<footer class="message-footer">
<div class="message-actionBar actionBar">
<div class="actionBar-set actionBar-set--external">
<a href="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/reply?quote=510236" class="actionBar-action actionBar-action--reply" title="Reply, quoting this message" rel="nofollow" data-xf-click="quote" data-quote-href="/posts/510236/quote">Reply</a>
</div>
</div>
<div class="reactionsBar js-reactionsList ">
</div>
<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
</footer>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
<form action="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/add-reply" method="post" class="block js-quickReply" data-xf-init="attachment-manager quick-reply ajax-submit draft" data-draft-url="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/draft" data-draft-autosave="60" data-message-container="div[data-type=&#039;post&#039;] .js-replyNewMessageContainer">
<input type="hidden" name="_xfToken" value="1652973262,f790f746159d0899e233878329f7e4f1" />
<div class="block-container">
<div class="block-body">
<div class="message message--quickReply block-topRadiusContent block-bottomRadiusContent">
<div class="message-inner">
<div class="message-cell message-cell--user">
<div class="message-user ">
<div class="message-avatar">
<div class="message-avatar-wrapper">
<span class="avatar avatar--m avatar--default avatar--default--text" data-user-id="0">
<span class="avatar-u0-m"></span>
</span>
</div>
</div>
<span class="message-userArrow"></span>
</div>
</div>
<div class="message-cell message-cell--main">
<div class="message-editorWrapper">
<textarea name="message" class="input input--fitHeight js-editor" style="min-height: 100px; " data-xf-init="textarea-handler user-mentioner emoji-completer draft-trigger" aria-label="Rich text box" data-min-height="100" placeholder="Write your reply..." data-deferred="off" data-xf-key="r" data-preview-url="/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/reply-preview"></textarea>
<div class="js-captchaContainer" data-row-type="fullWidth noGutter"></div>
<noscript><input type="hidden" name="no_captcha" value="1" /></noscript>
<div class="formButtonGroup ">
<div class="formButtonGroup-primary">
<button type="submit" class="button--primary button button--icon button--icon--reply"><span class="button-text">
Post reply
</span></button>
</div>
<input type="hidden" name="last_date" value="1652968702" autocomplete="off" />
<input type="hidden" name="last_known_date" value="1652968702" autocomplete="off" />
<input type="hidden" name="load_extra" value="1" />
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</form>
<div class="block" data-widget-id="32" data-widget-key="xfes_thread_view_below_quick_reply_similar_threads" data-widget-definition="xfes_similar_threads">
<div class="block-container">
<h3 class="block-header">Similar threads</h3>
<div class="block-body">
<div class="structItemContainer">
<div class="structItem structItem--thread is-prefix3 js-inlineModContainer js-threadListItem-456768" data-author="ese">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--red" dir="auto">Metro</span>
<a href="/threads/kebbi-governor-may-lose-150-million-as-us-govt-drags-him-to-court-for-fraud-pulse-nigeria.456768/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/kebbi-governor-may-lose-150-million-as-us-govt-drags-him-to-court-for-fraud-pulse-nigeria.456768/preview">Kebbi Governor may lose $150 million as US Govt drags him to court for fraud - Pulse Nigeria</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a></li>
<li class="structItem-startDate"><a href="/threads/kebbi-governor-may-lose-150-million-as-us-govt-drags-him-to-court-for-fraud-pulse-nigeria.456768/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-03-09T16:59:08+0100" data-time="1646841548" data-date-string="Mar 9, 2022" data-time-string="4:59 PM" title="Mar 9, 2022 at 4:59 PM">Mar 9, 2022</time></a></li>
<li><a href="/forums/metro-news.4/">Metro News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>423</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/kebbi-governor-may-lose-150-million-as-us-govt-drags-him-to-court-for-fraud-pulse-nigeria.456768/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-03-09T16:59:08+0100" data-time="1646841548" data-date-string="Mar 9, 2022" data-time-string="4:59 PM" title="Mar 9, 2022 at 4:59 PM">Mar 9, 2022</time></a>
<div class="structItem-minor">
<a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix3 js-inlineModContainer js-threadListItem-456091" data-author="ese">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--red" dir="auto">Metro</span>
<a href="/threads/detained-dcp-abba-kyari-drags-fg-to-court-seeks-release-from-ndlea-custody-daily-post.456091/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/detained-dcp-abba-kyari-drags-fg-to-court-seeks-release-from-ndlea-custody-daily-post.456091/preview">Detained DCP Abba Kyari drags FG to court, seeks release from NDLEA custody - Daily Post</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a></li>
<li class="structItem-startDate"><a href="/threads/detained-dcp-abba-kyari-drags-fg-to-court-seeks-release-from-ndlea-custody-daily-post.456091/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-02-21T12:57:53+0100" data-time="1645444673" data-date-string="Feb 21, 2022" data-time-string="12:57 PM" title="Feb 21, 2022 at 12:57 PM">Feb 21, 2022</time></a></li>
<li><a href="/forums/metro-news.4/">Metro News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>685</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/detained-dcp-abba-kyari-drags-fg-to-court-seeks-release-from-ndlea-custody-daily-post.456091/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-02-21T12:57:53+0100" data-time="1645444673" data-date-string="Feb 21, 2022" data-time-string="12:57 PM" title="Feb 21, 2022 at 12:57 PM">Feb 21, 2022</time></a>
<div class="structItem-minor">
<a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix80 js-inlineModContainer js-threadListItem-457486" data-author="ese">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--orange" dir="auto">Entertainment</span>
<a href="/threads/ruger-drags-dj-who-accused-his-boss-dprince-of-trying-to-get-under-her-pants-pulse-nigeria.457486/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/ruger-drags-dj-who-accused-his-boss-dprince-of-trying-to-get-under-her-pants-pulse-nigeria.457486/preview">Ruger drags DJ who accused his boss D&#039;Prince of trying to get under her pants - Pulse Nigeria</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a></li>
<li class="structItem-startDate"><a href="/threads/ruger-drags-dj-who-accused-his-boss-dprince-of-trying-to-get-under-her-pants-pulse-nigeria.457486/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-03-28T16:27:53+0100" data-time="1648481273" data-date-string="Mar 28, 2022" data-time-string="4:27 PM" title="Mar 28, 2022 at 4:27 PM">Mar 28, 2022</time></a></li>
<li><a href="/forums/entertainment.264/">Entertainment</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>233</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/ruger-drags-dj-who-accused-his-boss-dprince-of-trying-to-get-under-her-pants-pulse-nigeria.457486/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-03-28T16:27:53+0100" data-time="1648481273" data-date-string="Mar 28, 2022" data-time-string="4:27 PM" title="Mar 28, 2022 at 4:27 PM">Mar 28, 2022</time></a>
<div class="structItem-minor">
<a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix80 js-inlineModContainer js-threadListItem-457575" data-author="ese">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--orange" dir="auto">Entertainment</span>
<a href="/threads/annie-idibia-drags-elder-brother-on-instagram-after-he-accused-her-of-being-a-drug-addict-pulse-nigeria.457575/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/annie-idibia-drags-elder-brother-on-instagram-after-he-accused-her-of-being-a-drug-addict-pulse-nigeria.457575/preview">Annie Idibia drags elder brother on Instagram after he accused her of being a drug addict - Pulse Nigeria</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a></li>
<li class="structItem-startDate"><a href="/threads/annie-idibia-drags-elder-brother-on-instagram-after-he-accused-her-of-being-a-drug-addict-pulse-nigeria.457575/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-03-31T08:29:51+0100" data-time="1648711791" data-date-string="Mar 31, 2022" data-time-string="8:29 AM" title="Mar 31, 2022 at 8:29 AM">Mar 31, 2022</time></a></li>
<li><a href="/forums/entertainment.264/">Entertainment</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>381</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/annie-idibia-drags-elder-brother-on-instagram-after-he-accused-her-of-being-a-drug-addict-pulse-nigeria.457575/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-03-31T08:29:51+0100" data-time="1648711791" data-date-string="Mar 31, 2022" data-time-string="8:29 AM" title="Mar 31, 2022 at 8:29 AM">Mar 31, 2022</time></a>
<div class="structItem-minor">
<a href="/members/ese.3/" class="username " dir="auto" data-user-id="3" data-xf-init="member-tooltip"><span class="username--staff username--moderator">ese</span></a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
</div>
</div>
<div class="structItem structItem--thread is-prefix3 js-inlineModContainer js-threadListItem-458812" data-author="Kayode Israel">
<div class="structItem-cell structItem-cell--icon">
<div class="structItem-iconContainer">
<a href="/members/kayode-israel.25452/" class="avatar avatar--s avatar--default avatar--default--dynamic" data-user-id="25452" data-xf-init="member-tooltip" style="background-color: #996699; color: #2e1f2e">
<span class="avatar-u25452-s" role="img" aria-label="Kayode Israel">K</span>
</a>
</div>
</div>
<div class="structItem-cell structItem-cell--main" data-xf-init="touch-proxy">
<div class="structItem-title">
<span class="label label--red" dir="auto">Metro</span>
<a href="/threads/lady-who-had-a-d-ggy-affair-for-%E2%82%A61-1m-weeps-after-her-boyfriend-d-mped-her-hours-after-her-revelation-%E2%80%93-instablog9ja.458812/" class="" data-tp-primary="on" data-xf-init="preview-tooltip" data-preview-url="/threads/lady-who-had-a-d-ggy-affair-for-%E2%82%A61-1m-weeps-after-her-boyfriend-d-mped-her-hours-after-her-revelation-%E2%80%93-instablog9ja.458812/preview">Lady who had a d%ggy affair for ₦1.1m weeps after her boyfriend d#mped her hours after her revelation – Instablog9ja</a>
</div>
<div class="structItem-minor">
<ul class="structItem-parts">
<li><a href="/members/kayode-israel.25452/" class="username " dir="auto" data-user-id="25452" data-xf-init="member-tooltip">Kayode Israel</a></li>
<li class="structItem-startDate"><a href="/threads/lady-who-had-a-d-ggy-affair-for-%E2%82%A61-1m-weeps-after-her-boyfriend-d-mped-her-hours-after-her-revelation-%E2%80%93-instablog9ja.458812/" rel="nofollow"><time class="u-dt" dir="auto" datetime="2022-05-01T06:52:47+0100" data-time="1651384367" data-date-string="May 1, 2022" data-time-string="6:52 AM" title="May 1, 2022 at 6:52 AM">May 1, 2022</time></a></li>
<li><a href="/forums/metro-news.4/">Metro News</a></li>
</ul>
</div>
</div>
<div class="structItem-cell structItem-cell--meta" title="First message reaction score: 0">
<dl class="pairs pairs--justified">
<dt>Replies</dt>
<dd>0</dd>
</dl>
<dl class="pairs pairs--justified structItem-minor">
<dt>Views</dt>
<dd>134</dd>
</dl>
</div>
<div class="structItem-cell structItem-cell--latest">
<a href="/threads/lady-who-had-a-d-ggy-affair-for-%E2%82%A61-1m-weeps-after-her-boyfriend-d-mped-her-hours-after-her-revelation-%E2%80%93-instablog9ja.458812/latest" rel="nofollow"><time class="structItem-latestDate u-dt" dir="auto" datetime="2022-05-01T06:52:47+0100" data-time="1651384367" data-date-string="May 1, 2022" data-time-string="6:52 AM" title="May 1, 2022 at 6:52 AM">May 1, 2022</time></a>
<div class="structItem-minor">
<a href="/members/kayode-israel.25452/" class="username " dir="auto" data-user-id="25452" data-xf-init="member-tooltip">Kayode Israel</a>
</div>
</div>
<div class="structItem-cell structItem-cell--icon structItem-cell--iconEnd">
<div class="structItem-iconContainer">
<a href="/members/kayode-israel.25452/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="25452" data-xf-init="member-tooltip" style="background-color: #996699; color: #2e1f2e">
<span class="avatar-u25452-s" role="img" aria-label="Kayode Israel">K</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="blockMessage blockMessage--none">
<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="" data-page-image="">
<span class="shareButtons-label">Share:</span>
<div class="shareButtons-buttons">
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
<i aria-hidden="true"></i>
<span>Facebook</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}&amp;via=nbnews247">
<i aria-hidden="true"></i>
<span>Twitter</span>
</a>
<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
<i aria-hidden="true"></i>
<span>WhatsApp</span>
</a>
<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
<i aria-hidden="true"></i>
<span>Email</span>
</a>
<a class="shareButtons-button shareButtons-button--share is-hidden" data-xf-init="web-share" data-title="" data-text="" data-url="" data-hide=".shareButtons-button:not(.shareButtons-button--share)">
<i aria-hidden="true"></i>
<span>Share</span>
</a>
<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
<i aria-hidden="true"></i>
<span>Link</span>
</a>
</div>
</div>
</div>
</div>
</div>
<div class="p-body-sidebar">
<div class="block" data-widget-id="34" data-widget-key="14451" data-widget-definition="new_threads">
<div class="block-container">
<h3 class="block-minorHeader">
<a href="/whats-new/" rel="nofollow">Sponsor Posts</a>
</h3>
<ul class="block-body">
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/dangote-cement%E2%80%99s-commitment-to-climate-change-yields-dividend%E2%80%A6-proposes-dividend-of-%E2%82%A620-00-per-share.456451/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>Dangote Cement’s commitment to climate change yields dividend… Proposes dividend of ₦20.00 per share</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2022-03-01T10:41:52+0100" data-time="1646127712" data-date-string="Mar 1, 2022" data-time-string="10:41 AM" title="Mar 1, 2022 at 10:41 AM">Mar 1, 2022</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/tribute-to-captain-hosa-his-whole-essence-was-making-sacrifice-for-others-greg-uanseru.449828/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>Tribute To Captain Hosa: His Whole Essence Was Making Sacrifice For Others - Greg Uanseru</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2021-08-23T17:43:14+0100" data-time="1629736994" data-date-string="Aug 23, 2021" data-time-string="5:43 PM" title="Aug 23, 2021 at 5:43 PM">Aug 23, 2021</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/1xbet-review-of-the-main-features.448885/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>1xBet review of the main features</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2021-07-28T09:49:17+0100" data-time="1627462157" data-date-string="Jul 28, 2021" data-time-string="9:49 AM" title="Jul 28, 2021 at 9:49 AM">Jul 28, 2021</time></li>
<li>Replies: 1</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
<a href="/threads/fans%E2%80%99-expectations-and-football-todays-matches.447918/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>Fans’ expectations and football todays matches</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2021-07-01T11:52:10+0100" data-time="1625136730" data-date-string="Jul 1, 2021" data-time-string="11:52 AM" title="Jul 1, 2021 at 11:52 AM">Jul 1, 2021</time></li>
<li>Replies: 1</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
<li class="block-row">
<div class="contentRow">
<div class="contentRow-figure">
<a href="/members/ese.3/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="3" data-xf-init="member-tooltip" style="background-color: #a32966; color: #e699bf">
<span class="avatar-u3-s" role="img" aria-label="ese">E</span>
</a>
</div>
<div class="contentRow-main contentRow-main--close">
 <a href="/threads/place-bets-in-the-hollywoodbets-app-today.446005/"><span class="label label--orange" dir="auto">Sponsored</span><span class="label-append">&nbsp;</span>Place bets in the Hollywoodbets app today</a>
<div class="contentRow-minor contentRow-minor--hideLinks">
<ul class="listInline listInline--bullet">
<li>Started by ese</li>
<li><time class="u-dt" dir="auto" datetime="2021-05-12T14:23:56+0100" data-time="1620825836" data-date-string="May 12, 2021" data-time-string="2:23 PM" title="May 12, 2021 at 2:23 PM">May 12, 2021</time></li>
<li>Replies: 0</li>
</ul>
</div>
<div class="contentRow-minor contentRow-minor--hideLinks">
<a href="/forums/nigeria-pr-sponsored-post/">Sponsored &amp; PR Post</a>
</div>
</div>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
<ul class="p-breadcrumbs p-breadcrumbs--bottom" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/categories/news-hub.1/" itemprop="item">
<span itemprop="name">News Hub</span>
</a>
<meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
<a href="/forums/metro-news.4/" itemprop="item">
<span itemprop="name">Metro News</span>
</a>
<meta itemprop="position" content="2" />
</li>
</ul>
</div>
</div>
<div class="footer-block">
<div class="footer-block-container">
<div class="footer-block-row">
<ul>
<li class="footer-block-about-us" style="margin-right:150px">
About us
<div style="padding: 10px 0px 10px 0px">
Nigerianbulletin.com curates and shares news and article links covering politics, society, sports, entertainment, health, money and more.
</div>
</li>
<li class="footer-block-quick-navigation">
Quick navigation
<div style="padding: 10px 0px 10px 0px">
<a href="https://nigerianbulletin.com/">Home</a>
</div>
<div style="padding: 0px 0px 10px 0px">
<a href="https://nigerianbulletin.com/categories/news-hub.1/">News</a>
</div>
<div style="padding: 0px 0px 10px 0px">
<a href="https://nigerianbulletin.com/categories/article-hub.277/">Articles</a>
</div>
<div style="padding: 0px 0px 10px 0px">
<a href="https://nigerianbulletin.com/categories/nigeria-business-directory.365/">Business Directory</a>
</div>
<div style="padding: 0px 0px 10px 0px">
<a href="https://nigerianbulletin.com/categories/nigeria-marketplace-free.417/">Marketplace</a>
</div>
</li>
<li class="footer-block-user-menu">
Contact & Help
<div style="padding: 0px 0px 10px 0px">
<a href="https://nigerianbulletin.com/form/advertise-with-us.2/select">Contact us</a>
</div>
<div style="padding: 0px 0px 10px 0px">
<a href="https://nigerianbulletin.com/pages/privacy/">Privacy policy</a>
</div>
<div style="padding: 0px 0px 10px 0px">
<a href="https://nigerianbulletin.com/help/terms/">Terms & rules</a>
</div>
</li>
</ul>
</div>
</div>
</div>
<footer class="p-footer" id="footer">
<div class="p-footer-inner">
<div class="p-footer-row">
<div class="p-footer-row-opposite">
<ul class="p-footer-linkList">
<li><a href="/misc/contact" data-xf-click="overlay">Contact us</a></li>
<li><a href="/help/terms/">Terms and rules</a></li>
<li><a href="https://nigerianbulletin.com/index.php/pages/privacy/">Privacy policy</a></li>
<li><a href="/help/">Help</a></li>
<li><a href="/forums/-/index.rss" target="_blank" class="p-footer-rssLink" title="RSS"><span aria-hidden="true"><i class="fa--xf far fa-rss" aria-hidden="true"></i><span class="u-srOnly">RSS</span></span></a></li>
</ul>
</div>
</div>
<div class="p-footer-copyright">
<a href="https://xenforo.com" class="u-concealed" dir="ltr" target="_blank" rel="sponsored noopener">Community platform by XenForo<sup>&reg;</sup> <span class="copyright">&copy; 2010-2022 XenForo Ltd.</span></a>
</div>
</div>
</footer>
</div> 
<div class="u-bottomFixer js-bottomFixTarget">
<ul class="notices notices--bottom_fixer  js-notices" data-xf-init="notices" data-type="bottom_fixer" data-scroll-interval="6">
<li class="notice js-notice notice--primary notice--cookie" data-notice-id="-1" data-delay-duration="0" data-display-duration="0" data-auto-dismiss="0" data-visibility="">
<div class="notice-content">
<div class="u-alignCenter">
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.<br />
By continuing to use this site, you are consenting to our use of cookies.
</div>
<div class="u-inputSpacer u-alignCenter">
<a href="/account/dismiss-notice" class="js-noticeDismiss button--notice button button--icon button--icon--confirm"><span class="button-text">Accept</span></a>
<a href="/help/cookies" class="button--notice button"><span class="button-text">Learn more…</span></a>
</div>
</div>
</li>
</ul>
</div>
<div class="u-scrollButtons js-scrollButtons" data-trigger-type="up">
<a href="#top" class="button--scroll button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf far fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
</div>
<script src="/js/vendor/jquery/jquery-3.5.1.min.js?_v=adb938be"></script>
<script src="/js/vendor/vendor-compiled.js?_v=adb938be"></script>
<script src="/js/xf/core-compiled.js?_v=adb938be"></script>
<script>
	XF.samViewCountMethod = "impression";
	XF.samServerTime = 1652973262;
	XF.samItem = ".samItem";
	XF.samCodeUnit = ".samCodeUnit";
	XF.samBannerUnit = ".samBannerUnit";
</script>
<script>
	$(function() {
		var bkp = $('div[data-ba]');
		if (bkp.length) {
			bkp.each(function() {
				var ad = $(this);
				if (ad.find('ins.adsbygoogle').is(':hidden')) {
					 XF.ajax('GET', XF.canonicalizeUrl('index.php?sam-item/' + ad.data('ba') + '/get-backup'), {}, function(data) {
						 if (data.backup) {
							 ad.html(data.backup);
						 }
					 }, { skipDefault: true, global: false});
				}
			});
		}
		$('.samAdvertiseHereLink').each(function() {
			var unit = $(this).parent();
			if (unit.hasClass('samCustomSize')) {
				unit.css('margin-bottom', 20);
			}
		});
		$('div[data-position="footer_fixed"] > div[data-cv="true"]').each(function() {
			$(this).trigger('adView');
		});
	});
</script>
<script src="/js/xf/message.min.js?_v=adb938be"></script>
<script src="/js/siropu/am/core.min.js?_v=adb938be"></script>
<script src="/js/xf/notice.min.js?_v=adb938be"></script>
<script>

!function($, window, document, _undefined)
{
	$(document).ready(function()
	{
		var width = $(window).width();
		var pathname = window.location.href; 
		var n = pathname.charAt(pathname.length-1);
		
		$("#quickSearchTitle").prop('disabled', false);

		if (n != '/')
		{
			var url = pathname + '/quicksearch';
		}
		else
		{
			var url = pathname + 'quicksearch';
		}

		$("#quickSearchTitle").keyup(function() 
		{	
			currentTitle = $('#quickSearchTitle').val();
			$.ajax(
			{
				type: "POST",
				url: url,
				data: { 
					'title': currentTitle,
					_xfToken: XF.config.csrf
				},
				dataType: "html",
				timeout: 5000,
				success: function(data) 
				{
					if (width >= 600) 
					{
						$(data).find('.quicksearch-wrapper-wide').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
					else
					{
						$(data).find('.quicksearch-wrapper-narrow').each(function()
						{
							$('#quicksearch-result').empty();
							$('#quicksearch-result').append($(this).html());
							$('#quicksearch-result').slideDown("slow");
						});
					}
				},
				error: function(request, status, err) 
				{
					if (status != "success") {
						$('#quicksearch-result').slideUp("slow");
						$('#quicksearch-result').empty();
					}
				}
			});
		});
	});	
}
(jQuery, this, document);
function quickSearchClose() 
{
	$('#quicksearch-result').slideUp("slow");
	$('#quicksearch-result').empty();
	$('#quickSearchTitle').val("");
}

</script>
<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: true,
			pushAppServerKey: 'BE90YQ65gAYMv-Sjhi7YOXbf3bYYamQOHq13NnGg-f6aA9yl6XudT1YswRRy7aZOWE5a6MNjFzlnJfCBN4fDy78',
			url: {
				fullBase: 'https://nigerianbulletin.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=1&l=2&d=1652443579',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			cacheKey: '422fc74e93d228def1e7d245ba3d61bf',
			csrf: '1652973262,f790f746159d0899e233878329f7e4f1',
			js: {"\/js\/xf\/message.min.js?_v=adb938be":true,"\/js\/siropu\/am\/core.min.js?_v=adb938be":true,"\/js\/xf\/notice.min.js?_v=adb938be":true},
			css: {"public:andy_footer_block.less":true,"public:bb_code.less":true,"public:message.less":true,"public:notices.less":true,"public:share_controls.less":true,"public:siropu_ads_manager_ad.less":true,"public:structured_list.less":true,"public:extra.less":true},
			time: {
				now: 1652973262,
				today: 1652914800,
				todayDow: 4,
				tomorrow: 1653001200,
				yesterday: 1652828400,
				week: 1652396400
			},
			borderSizeFeature: '3px',
			fontAwesomeWeight: 'r',
			enableRtnProtect: true,
			
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 33554432,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			allowedAudioExtensions: ["mp3","opus","ogg","wav"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unviewed: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: 'https://nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png',
			publicPushBadgeUrl: 'https://nigerianbulletin.com/data/assets/logo/nb-192-192.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",
			you_have_exceeded_maximum_number_of_selectable_items: "You have exceeded the maximum number of selectable items.",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			number_button_up: "Increase",
			number_button_down: "Decrease",

			push_enable_notification_title: "Push notifications enabled successfully at Nigerian Bulletin",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
<form style="display:none" hidden="hidden">
<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
</form>
<script type="application/ld+json">
				{
    "@context": "https://schema.org",
    "@type": "DiscussionForumPosting",
    "@id": "https://nigerianbulletin.com/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/",
    "headline": "Teenage girl drags father to court for refusing to let her marry boyfriend - Pulse Ng",
    "articleBody": "https://www.pulse.ng/news/metro/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend/pbw29ct",
    "articleSection": "Metro News",
    "author": {
        "@type": "Person",
        "name": "ese"
    },
    "datePublished": "2022-05-19T13:58:22+00:00",
    "dateModified": "2022-05-19T13:58:22+00:00",
    "image": "https://nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png",
    "interactionStatistic": {
        "@type": "InteractionCounter",
        "interactionType": "https://schema.org/ReplyAction",
        "userInteractionCount": 0
    },
    "publisher": {
        "@type": "Organization",
        "name": "Nigerian Bulletin",
        "logo": {
            "@type": "ImageObject",
            "url": "https://nigerianbulletin.com/data/assets/logo/nigerian-bulletin-social.png"
        }
    },
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://nigerianbulletin.com/threads/teenage-girl-drags-father-to-court-for-refusing-to-let-her-marry-boyfriend-pulse-ng.459615/"
    }
}
			</script>
</body>
</html>
